Symptoms
The hardware diagnostic in the Halo Tech app or the Portal shows a red GPS symbol.
Possible causes
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The gateway is installed in a position with poor GPS reception
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The vehicle is parked in a location with poor GPS reception.
What to do
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Review the Gateway User Manual to ensure the gateway is in the recommended installation location for the vehicle type. Move the gateway if needed.
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Move the vehicle to an open area with a less obstructed view of the sky, such as away from buildings and covered parking structures. Wait 2-3 minutes for GPS signal aquisition
If issue continues
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