Symptoms
Gateway cannot connect to mobile device or connection drops frequently.
Possible causes
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Gateway is not connected to proper power source
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Gateway is already paired to a different mobile device via bluetooth
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Mobile device is overheating
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An incorrect QR code was scanned
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Mobile device is to far from the gateway
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Gateway is not ready to connect to Bluetooth
What to do
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Ensure proper voltage at power source:
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Ensure power source voltage is between 12.2 - 21 V for a 12V system.
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Ensure power source voltage is above 24V for a 24V system.
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Inspect power harness and fuse for a blown fuse or damaged wires.
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The gateway can only pair to one mobile device at a time. Ensure previously paired mobile devices are disconnected from the gateway by closing the app on any other connected devices. The gateway Comm LED will show a long blue flash for 1 second duration if it is connected to a mobile device.
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If the mobile device is overheating, turn off and place in a cool environment before attempting to connect.
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Confirm the the serial number on the door label matches either serial number on the gateway. Scan one of the of the two QR codes on the gateway labels.
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The mobile device should be within 20 ft, of the gateway to ensure good Bluetooth connectivity between the gateway and the mobile device.
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The gateway is ready to connect when the communication LED is blinking bue. Click here to learn how to read the LEDs on the gateway
If issue continues
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